WWW.PANTHERNATION.COM
GO PANTHERS!
welcome

Welcome to the best UNI Panther forum on the net!

Become a PN Supporting Member! Get exclusive access to the Panther Den forum and more. Click here for info.

30-minute show exclusively highlighting UNI Athletics. Click here for info.

  • You need to register before you can post: click the register link above to proceed.
  • To start viewing messages, select the forum that you want to visit from the selection below.
  • If this is your first visit, be sure to check out the help page by clicking this link.
  • If you have any questions please use the Contact Us form.
This website is not affiliated with the University of Northern Iowa or the UNI Panther Athletic Program.

Announcement

Collapse
No announcement yet.

Updated Panther Nation

Collapse
This is a sticky topic.
X
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • clenz
    replied
    Originally posted by JD720 View Post
    Has anyone had an issue where the "Go to first unread post" button disappears from random topics? For example, I can't go to the first unread post in the UNLV thread. The blue button is not showing and the page icon is white instead of purple. Also, on the far right it shows the last post as a post from 8:42 last night, even though there are many posts after that. I think that's about the same time I started having the problem too. The UNLV thread was working fine before then.

    Other topics look fine, but I've had the same issue with a few others in the past few weeks.

    Also, let know if you need a better description of what I'm seeing. I tried uploading a screen shot (from both phone and PC) and it said both files were corrupted. I'm guessing they were either just too large or the wrong format.

    Thanks.
    I know exactly what you're talking about and have had the issue for a long time. It comes and goes, and right now that UNLV thread is acting real bad. I didn't know if anyone else had it or just me so I didn't mention it. I get it on mobile and pc. I can do a screen record of it to help with the description of what is happening.

    Leave a comment:


  • JD720
    replied
    Has anyone had an issue where the "Go to first unread post" button disappears from random topics? For example, I can't go to the first unread post in the UNLV thread. The blue button is not showing and the page icon is white instead of purple. Also, on the far right it shows the last post as a post from 8:42 last night, even though there are many posts after that. I think that's about the same time I started having the problem too. The UNLV thread was working fine before then.

    Other topics look fine, but I've had the same issue with a few others in the past few weeks.

    Also, let know if you need a better description of what I'm seeing. I tried uploading a screen shot (from both phone and PC) and it said both files were corrupted. I'm guessing they were either just too large or the wrong format.

    Thanks.

    Leave a comment:


  • ronfitch
    replied
    Has anyone had recent success upload an image into their own media library?

    I have tried with Chrome, FF and Safari browsers with both .gifs and .jpgs (some made with GIMP, some with Preview) of various sizes under 95k and keep getting error messages, most frequent is:

    "Upload failed. You have exceeded the forum's upload quota of 97.7 KB by 1,009.1 KB."

    The other error message is that the file is corrupt (though they load/display in all browser when both loaded from the desktop and when hosted on something like Imgur or Google photos).

    Ideas?

    Leave a comment:


  • BCPanther
    replied
    Originally posted by 95UNIGRAD View Post

    So do we?
    If we don't with the two games we have left, hoo boy. Bad, bad things...

    Leave a comment:


  • 95UNIGRAD
    replied
    Originally posted by BCPanther View Post

    Whoa, whoa, whoa. I'm only an hour ahead of you.
    So do we?

    Leave a comment:


  • vbfan19
    replied
    Originally posted by BCPanther View Post

    Whoa, whoa, whoa. I'm only an hour ahead of you.
    let's do some betting on some horse races....

    Leave a comment:


  • BCPanther
    replied
    Originally posted by 95UNIGRAD View Post

    Do we make the playoffs this year?
    Whoa, whoa, whoa. I'm only an hour ahead of you.

    Leave a comment:


  • 95UNIGRAD
    replied
    Originally posted by BCPanther View Post
    I can't speak for anybody else but I'm posting from the future.
    Do we make the playoffs this year?

    Leave a comment:


  • JD720
    replied
    Originally posted by clenz View Post
    You need to update your time settings in your user control panel.
    Thanks, I guess I needed the setting to be "DST corrects always off" (the one I didn't try).

    Leave a comment:


  • BCPanther
    replied
    I can't speak for anybody else but I'm posting from the future.

    Leave a comment:


  • clenz
    replied
    You need to update your time settings in your user control panel.

    Leave a comment:


  • JD720
    replied
    Are the times stamps of the posts an hour ahead for anyone else? I've noticed this since the time change on Sunday. I'm not sure if it's something board-wide that mods have to fix or if it's my profile.

    Edit - For the record (in case it's a few hours before anyone sees this), this was posted at 10:36 central time, but when I look at the forum, it says 11:36.
    Last edited by JD720; 11-09-2017, 10:47 AM.

    Leave a comment:


  • vbfan19
    replied
    looks good. Thanks, Ames

    Leave a comment:


  • AmesPanther
    replied
    I got the forum added. I think...

    Leave a comment:


  • Born-a-Panther
    replied
    I also would like to see what forum the posts are in. Not because I don't read them all - but sometimes I can't read them all right away, and I have to prioritize.

    BTW -- thank you, Ames, for all your work. I want to make sure we're acknowledging that we appreciate you!

    Leave a comment:

Working...
X