WWW.PANTHERNATION.COM
GO PANTHERS!
welcome

Welcome to the best UNI Panther forum on the net!

Become a PN Supporting Member! Get exclusive access to the Panther Den forum and more. Click here for info.

30-minute show exclusively highlighting UNI Athletics. Click here for info.

  • You need to register before you can post: click the register link above to proceed.
  • To start viewing messages, select the forum that you want to visit from the selection below.
  • If this is your first visit, be sure to check out the help page by clicking this link.
  • If you have any questions please use the Contact Us form.
This website is not affiliated with the University of Northern Iowa or the UNI Panther Athletic Program.

Announcement

Collapse
No announcement yet.

Updated Panther Nation

Collapse
This is a sticky topic.
X
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • #91
    Originally posted by 95UNIGRAD View Post

    So do we?
    If we don't with the two games we have left, hoo boy. Bad, bad things...
    #MACtion

    Comment


    • #92
      Has anyone had recent success upload an image into their own media library?

      I have tried with Chrome, FF and Safari browsers with both .gifs and .jpgs (some made with GIMP, some with Preview) of various sizes under 95k and keep getting error messages, most frequent is:

      "Upload failed. You have exceeded the forum's upload quota of 97.7 KB by 1,009.1 KB."

      The other error message is that the file is corrupt (though they load/display in all browser when both loaded from the desktop and when hosted on something like Imgur or Google photos).

      Ideas?
      "Well, that escalated quickly."

      Comment


      • #93
        Has anyone had an issue where the "Go to first unread post" button disappears from random topics? For example, I can't go to the first unread post in the UNLV thread. The blue button is not showing and the page icon is white instead of purple. Also, on the far right it shows the last post as a post from 8:42 last night, even though there are many posts after that. I think that's about the same time I started having the problem too. The UNLV thread was working fine before then.

        Other topics look fine, but I've had the same issue with a few others in the past few weeks.

        Also, let know if you need a better description of what I'm seeing. I tried uploading a screen shot (from both phone and PC) and it said both files were corrupted. I'm guessing they were either just too large or the wrong format.

        Thanks.

        Comment


        • #94
          Originally posted by JD720 View Post
          Has anyone had an issue where the "Go to first unread post" button disappears from random topics? For example, I can't go to the first unread post in the UNLV thread. The blue button is not showing and the page icon is white instead of purple. Also, on the far right it shows the last post as a post from 8:42 last night, even though there are many posts after that. I think that's about the same time I started having the problem too. The UNLV thread was working fine before then.

          Other topics look fine, but I've had the same issue with a few others in the past few weeks.

          Also, let know if you need a better description of what I'm seeing. I tried uploading a screen shot (from both phone and PC) and it said both files were corrupted. I'm guessing they were either just too large or the wrong format.

          Thanks.
          I know exactly what you're talking about and have had the issue for a long time. It comes and goes, and right now that UNLV thread is acting real bad. I didn't know if anyone else had it or just me so I didn't mention it. I get it on mobile and pc. I can do a screen record of it to help with the description of what is happening.
          "People will talk about getting into the playoffs - don't give a ****. This isn't about just getting to the playoffs. Bull**** programs care about just getting to the playoffs."
          -A twist on Matt Campbell getting Iowa State bowl eligible.

          Comment


          • #95
            It happens when you don't read every page and every post on a topic.
            #MACtion

            Comment


            • #96
              I don't know if that's true...but it could be?

              Here's a screen shot of what we are experiencing. It's an overly of a couple images


              The first is the new posts result. It shows up on the new post area but it doesn't show there are new posts and freezes at this post for me. You can click the link I highlighted and it takes you to that post as shown in the second image

              "People will talk about getting into the playoffs - don't give a ****. This isn't about just getting to the playoffs. Bull**** programs care about just getting to the playoffs."
              -A twist on Matt Campbell getting Iowa State bowl eligible.

              Comment


              • #97
                Thanks clenz. That's what I'm seeing too. Whatever happened, it seems to have happened at the time of the Skydog0784 post.

                Comment


                • #98
                  Happens to me quite frequently as well.
                  "...the Northern Iowa men's basketball team reached the ultimate highs before hitting a devastating low. Unexpected success, followed by unimaginable failure. And they owned it -- all of it -- for the world to see. Like men. Like leaders. Like champions -- in a way no tournament bracket could ever define."

                  Comment


                  • #99
                    Has happened to me on numerous threads, but not a high percentage overall, so I just live with it. Pretty sure it has happened on threads when I've read every post, as I pretty much read every post on every thread, or at least go to the page and scroll thru it. Once a thread is in that condition I don't think it ever comes back to where I can go to the first unread.
                    GO PANTHERS!

                    Comment


                    • it still shows up on the "unread posts" list, but just doesn't have the option to jump to the first post that you haven't read.
                      Mine did the same thing with the UNLV post, at the same point as what others have mentioned.
                      Leads me to believe it may be something with particular posts that trigger it. Perhaps something to do with editing or deleting a post that interferes with the "unread post" search mechanics?

                      Comment


                      • Same issue is happening to me again this AM with the UT-A thread.

                        It was working fine last night and even early this AM. All of a sudden it's started defaulting back to a post at 11:56 last night.
                        "People will talk about getting into the playoffs - don't give a ****. This isn't about just getting to the playoffs. Bull**** programs care about just getting to the playoffs."
                        -A twist on Matt Campbell getting Iowa State bowl eligible.

                        Comment


                        • Originally posted by clenz View Post
                          Same issue is happening to me again this AM with the UT-A thread.

                          It was working fine last night and even early this AM. All of a sudden it's started defaulting back to a post at 11:56 last night.
                          Me, too. It's driving me crazy.
                          "...the Northern Iowa men's basketball team reached the ultimate highs before hitting a devastating low. Unexpected success, followed by unimaginable failure. And they owned it -- all of it -- for the world to see. Like men. Like leaders. Like champions -- in a way no tournament bracket could ever define."

                          Comment


                          • Originally posted by ronfitch View Post
                            Has anyone had recent success upload an image into their own media library?

                            I have tried with Chrome, FF and Safari browsers with both .gifs and .jpgs (some made with GIMP, some with Preview) of various sizes under 95k and keep getting error messages, most frequent is:

                            "Upload failed. You have exceeded the forum's upload quota of 97.7 KB by 1,009.1 KB."

                            The other error message is that the file is corrupt (though they load/display in all browser when both loaded from the desktop and when hosted on something like Imgur or Google photos).

                            Ideas?
                            Additionally, I am unable to embed an image using a link within a post. I see upthread Clenz has been able to do that.

                            Any ideas for either issue (uploading to media library still not working for me, either).

                            Thanks.
                            "Well, that escalated quickly."

                            Comment

                            Working...
                            X